Issues loading Reconciliations tab
Incident Report for FloQast
Resolved
The issue affecting the Reconciliations tab has been resolved, and the page should be fully functional again for all users!
Posted Jul 12, 2023 - 15:42 PDT
Identified
An issue loading the Reconciliations tab is currently affecting all clients, resulting in "Something went wrong, status 500" errors. A cause has been identified and is currently being remediated.
Posted Jul 12, 2023 - 15:12 PDT
This incident affected: FloQast Products (Reconciliations).