Intacct API Outage Impacting API Calls
Incident Report for FloQast
Resolved
Intacct is now reporting that the API service is performing as expected. At this time, Intacct-related functionality within FloQast should be functional again! If any errors persist, please contact support@floqast.com and we would be happy to assist.
Posted Mar 05, 2024 - 07:14 PST
Update
We are awaiting official word from Intacct, but some FloQast customers are beginning to observe restored functionality when calling the Intacct API.
Posted Mar 05, 2024 - 07:10 PST
Monitoring
Intacct is currently reporting a partial outage that may cause API calls to fail. Since FloQast leverages the Intacct API to pull in balances and related GL data, FloQast customers may experience errors refreshing reconciliations and/or loading pages that reference the Intacct API. Updates from Intacct can also be found at https://status.sage.com/
FloQast customers leveraging other ERP systems should be unaffected at this time.
Posted Mar 05, 2024 - 06:59 PST
This incident affected: Integrations (Intacct API).