Pages failing to load across various tabs
Incident Report for FloQast
Resolved
The issue has been identified and reverted, and all pages within the application should load without error at this time. If any further errors or unexpected behavior occurs, please reach out to support@floqast.com for assistance!
Posted Oct 27, 2023 - 12:28 PDT
Investigating
FloQast is currently investigating reports of pages failing to load across various tabs
Posted Oct 27, 2023 - 11:58 PDT
This incident affected: FloQast Application Accessibility (Page Load).