The issue preventing the Folders tab from loading has been resolved! At this time, the folders tab should be loading for all users across all databases. If any further issues are observed, please don't hesitate to reach out to support@floqast.com for further assistance.
Posted Sep 27, 2024 - 10:27 PDT
Identified
The "Folders" tab in FloQast is currently returning a "Failed to Load UI" error message for users. Engineering has identified the cause of the error and is actively working to restore page visibility. In the meantime, all data can be accessed via the respective Checklist, Reconciliations, and Review Notes tabs.
Posted Sep 27, 2024 - 10:21 PDT
This incident affected: FloQast Application Accessibility (Page Load) and FloQast Products (Folders & Replication).