"Connection was force closed" error upon page load

Incident Report for FloQast

Resolved

The issue previously causing the "500: Connection was force closed" error has been remediated, and all pages should load properly at this time.
Posted Feb 07, 2025 - 15:58 PST

Identified

Users are currently observing an error immediately upon loading pages within FloQast.

The error can be closed out, and all underlying functionality should remain operational!

Engineering is actively working to fully resolve the front-end error.
Posted Feb 07, 2025 - 15:25 PST
This incident affected: FloQast Application Accessibility (Page Load).