Page Load Issues
Incident Report for FloQast
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 10:13 PDT
Monitoring
AWS has announced a resolution: https://health.aws.amazon.com/health/status

Initial testing by FloQast engineering has been successful after AWS's announcement, and pages are loading as expected once more. We will continue to monitor the page-load performance to ensure steady recovery!
Posted Jul 18, 2023 - 10:13 PDT
Investigating
FloQast is currently investigating the cause of blank pages and/or indefinite loading within the application. It appears that an AWS outage is impacting FloQast and several other service providers. Investigation is ongoing with top priority.
Posted Jul 18, 2023 - 09:37 PDT
This incident affected: FloQast Application Accessibility (Page Load).