ReMind Campaign Errors
Incident Report for FloQast
Resolved
At this time, ReMind campaigns linked to checklist items should now also be editable. Please reach out to support@floqast.com if any further errors or issues occur!
Posted Feb 28, 2024 - 14:01 PST
Monitoring
A fix has been implemented and existing ReMind campaigns should now be accessible to edit, and new ReMind campaigns can also be created from the dashboard. Customers may still see an error when creating or editing campaigns that are linked directly to a Checklist item, so this method of Campaign editing/creation is still under investigation.
Posted Feb 28, 2024 - 13:42 PST
Identified
Users are currently unable to edit existing ReMind campaigns or create new ReMind campaigns. Brand new campaigns scheduled to start today may also be delayed in sending. Ongoing ReMind campaigns should still be delivered as scheduled.

The underlying cause has been identified as a database upgrade and is actively being remediated by FloQast engineering.
Posted Feb 28, 2024 - 08:50 PST
This incident affected: FloQast Products (ReMind).