Errors uploading files for Google Drive customers
Incident Report for FloQast
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 10:18 PDT
Monitoring
Logging indicates that errors uploading files were resolved at 8:54 pm EST yesterday (26 Sep), and error levels have remained at zero overnight. Further tests internally and alongside customers confirm that file upload functionality is working once again for Google Drive customers!

The FloQast engineering team remains in contact with Google Cloud Support to identify the root cause of the service issue with the Google Drive API, which appears to have impacted several integration partners such as FloQast.
Posted Sep 27, 2024 - 06:12 PDT
Investigating
We are currently investigating an issue with uploading files for customers using Google Drive as their Cloud Storage Provider. Users are currently experiencing errors uploading files via the app, and automated uploads of Trial Balance files sent via FloQast Connect and/or the TB API may also be rejected. Our engineering team is in contact with Google Cloud Support for ongoing investigation.
Posted Sep 26, 2024 - 16:56 PDT
This incident affected: Integrations (Google Drive API).