Journal Entry Management Module 500 Errors

Incident Report for FloQast

Resolved

A fix has been implemented, and the issue is confirmed resolved.
Posted Feb 11, 2026 - 14:07 PST

Identified

We have received reports of intermittent 500 errors, specifically in the Journal Entry Management module. We have identified the issue and are actively working on releasing the fix.
Posted Feb 11, 2026 - 13:38 PST
This incident affected: EMEA (Automate the Close - EMEA), APAC (Automate the Close - APAC), and US (Automate the Close - US).