Intermittent Login Errors for SSO Users
Incident Report for FloQast
Resolved
FloQast Engineering has updated sign-in configurations to ensure requests are hitting a successful application load balancer, instead of intermittently hitting an endpoint that returned errors. Impacted clients should see consistent success logging in via SSO at this time.
Posted Jan 22, 2024 - 18:24 PST
Investigating
We are investigating reports of intermittent login errors for users accessing FloQast via SSO Providers on the US database.
Posted Jan 22, 2024 - 17:16 PST
This incident affected: FloQast Application Accessibility (Login).