Reconciliation Refresh Times
Incident Report for FloQast
Resolved
Refresh attempts should complete at typical speeds at this time. If you observe any further delays or related errors with the Refresh, please don't hesitate to contact support@floqast.com for continued assistance.
Posted Jan 02, 2024 - 12:00 PST
Monitoring
We are currently investigating reports of Refresh times being delayed. Refreshes are reaching 100% completion but have been proceeding slower than reasonably expected. We are seeing the refresh times return closer to expected rates, and are continuing to monitor the situation.
Posted Jan 02, 2024 - 07:30 PST
This incident affected: FloQast Products (Reconciliations).