Egnyte Connection Errors

Incident Report for FloQast

Resolved

We have released a fix for this issue, and customers using Egnyte should no longer be experiencing these errors. We are continuing to monitor to ensure stability, and a Root Cause Analysis will be shared here when available.
Posted Jun 02, 2026 - 10:48 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 02, 2026 - 09:09 PDT

Investigating

We are currently investigating reports of errors when refreshing reconciliations and uploading files for customers using our Egnyte integration.
Posted Jun 02, 2026 - 08:46 PDT
This incident affected: Integrations (Egnyte API).