Reconciliation Refreshes Stalling
Incident Report for FloQast
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 20:24 PDT
Investigating
We are currently investigating reports of slow and failing Refreshes within the application. Updates will be posted here as the investigation by Engineering progresses!
Posted Mar 29, 2023 - 17:10 PDT
This incident affected: FloQast Products (Reconciliations).