Errors Loading Variance Analysis

Incident Report for FloQast

Resolved

This issue was resolved as of 11:15 EST, and we are continuing to monitor performance.
Posted Aug 12, 2025 - 08:15 PDT

Identified

Customers reported issues loading Variance Analysis, receiving errors including "UnexpectedError" or "504 Gateway Time-out" responses, rendering the Variance service temporarily unavailable.
Posted Aug 12, 2025 - 07:29 PDT
This incident affected: Integrated Record-to-Report (AI Variance Analysis).