Investigating Reports of Slowness
Incident Report for FloQast
Resolved
A series of database configuration updates have been released to improve specific caches and queues that were intermittently impacting load times. Performance has been continuously monitored to ensure maximum processing speed across the application.
Posted Apr 08, 2024 - 14:30 PDT
Investigating
We have received reports of slowness loading various portions of the application and are currently investigating with our highest priority.
Posted Apr 08, 2024 - 10:30 PDT
This incident affected: FloQast Application Accessibility (Page Load).