Folders/Checklist tabs returning blank page
Incident Report for FloQast
Resolved
The Checklist and Folders tabs should both be loading without issue at this time. If you experience any further issues loading pages or related errors, please reach out to support@floqast.com for assistance!
Posted Nov 15, 2023 - 15:44 PST
Investigating
We are investigating reports of blank pages on the Checklist and Folders tabs. A suspected cause is currently being reverted -- further updates will be posted shortly on next steps and/or resolution.
Posted Nov 15, 2023 - 15:30 PST
This incident affected: FloQast Products (Checklist).