Refresh not pulling updated balances
Incident Report for FloQast
Resolved
US Database customers should now see full Refresh functionality again. If any issues persist, please contact support@floqast.com for assistance!
Posted Sep 01, 2022 - 12:56 PDT
Update
Reconciliation balances in the FloQast EU Database should be fully functional again at this time, and an equivalent fix for US database fix is underway.
Posted Sep 01, 2022 - 12:46 PDT
Update
Engineering is continuing to work on the rollback for this particular issue. Further updates will be posted here on status and/or resolution!
Posted Sep 01, 2022 - 12:26 PDT
Identified
The issue affecting reconciliation balances has been identified, and a potential fix is being deployed to production. Updates on resolution will be posted here after full confirmation.
Posted Sep 01, 2022 - 11:44 PDT
Investigating
FloQast engineering is currently investigating an issue where updated balances per TB and per Excel are not populating for certain reconciliations. Updates will be posted here ASAP on identification and remediation!
Posted Sep 01, 2022 - 11:17 PDT
This incident affected: FloQast Products (Reconciliations).