Issues Linking Documents to Checklist Items

Incident Report for FloQast

Resolved

The fix for this issue has been released, and we have confirmed that linking documents to Checklist Items is working as expected. A Root Cause Analysis will be posted here when available.
Posted Dec 10, 2025 - 16:56 PST

Identified

The cause of the issue attaching files to Checklist Items has been identified. We are currently applying a fix and will update this page as soon as we have confirmed the resolution.
Posted Dec 10, 2025 - 16:32 PST

Investigating

We are currently investigating reports of an issue attaching files to Checklist Items.
Posted Dec 10, 2025 - 15:40 PST
This incident affected: EMEA (Optimize the Close - EMEA), APAC (Optimize the Close - APAC), and US (Optimize the Close - US).