AutoRec Matching Stuck Jobs
Incident Report for FloQast
Resolved
Engineering has released a fix for all previously stuck matching jobs, and systems should be fully operational at this time. If any prolonged jobs are observed again, please contact support@floqast.com for further investigation!
Posted Sep 07, 2022 - 08:06 PDT
Identified
The issue with stuck AutoRec matching jobs has been identified, and a fix is currently being designed for release today.
Posted Sep 07, 2022 - 05:21 PDT
Investigating
Engineering is currently investigating an issue causing certain AutoRec Matching accounts to get stuck.
Posted Sep 06, 2022 - 14:17 PDT
This incident affected: FloQast Products (AutoRec Matching).