Issue fetching GL balances from ERPs

Incident Report for FloQast

Resolved

The fix has been validated for affected customers, and all Refreshes should be running successfully at this time.
Posted Mar 20, 2025 - 10:37 PDT

Investigating

We have been investigating issues capturing balances in the per-GL column for certain ERPs, and Engineering has issued a fix that should resolve the issue for all systems. If any further balance discrepancies are observed after clicking the Refresh button, please contact support@floqast.com and we'll continue investigating!
Posted Mar 20, 2025 - 09:40 PDT
This incident affected: Optimize the Close (Reconciliations).