Error Loading Checklist Pages

Incident Report for FloQast

Resolved

A breaking change has been reverted, so all pages containing Checklist items should load fully and successfully at this time.
Posted Sep 12, 2025 - 12:03 PDT

Identified

Users are observing "Failed to load UI" error messages and/or experiencing issues loading pages that contain checklist items (Folders tab, Checklist tab)
Posted Sep 12, 2025 - 11:46 PDT
This incident affected: Optimize the Close (Checklist).