EMEA and APAC - Error message displays when clicking on a review note in the Checklist module.

Incident Report for FloQast

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 07:20 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2026 - 06:54 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 12, 2026 - 06:51 PST

Investigating

We are currently investigating an issue for our EMEA and APAC customers where an error message displays when clicking on a review note.
Posted Feb 12, 2026 - 05:57 PST
This incident affected: EMEA (Optimize the Close - EMEA) and APAC (Optimize the Close - APAC).