500 error displays when AI generating a rule within Matching.

Incident Report for FloQast

Resolved

This issue has been resolved after a newly introduced configuration requirement was made between FloQast and OpenAI. New regional configurations are now in place, and our team has validated that matching rules can be created in all three FloQast regional databases again (US, EU, AU).
Posted Feb 23, 2026 - 07:42 PST

Investigating

We are currently looking into an issue where a 500 error displays when using the AI creation method to generate a rule within the Matching product.
Posted Feb 23, 2026 - 07:06 PST
This incident affected: EMEA (Automate the Close - EMEA), APAC (Automate the Close - APAC), and US (Automate the Close - US).