Error messages - AWS API Gateway
Incident Report for FloQast
Resolved
Affected services should be fully operational at this time! FloQast engineering will continue to monitor both FloQast and AWS systems to ensure continued health.
Posted Sep 28, 2022 - 14:07 PDT
Monitoring
AWS has reported that functionality has been restored to pre-event levels. FloQast services relying on these AWS services (e.g. API integrations with NetSuite & Intacct, SFTP server) should therefore be restored to normal functionality as well! If customers observe any ongoing error messages, please contact support@floqast.com for continued investigation.
Posted Sep 28, 2022 - 13:58 PDT
Update
FloQast Engineering is currently monitoring AWS API Gateway functionality in the us-west-2 region
Posted Sep 28, 2022 - 10:34 PDT
Identified
A suspected AWS outage is causing error messages within FloQast. Users may receive errors referencing "API Gateway Issue" or similar messages. AWS status page is accessible at the link below, and updates will be posted here as full service is restored!
https://health.aws.amazon.com/health/status
Posted Sep 28, 2022 - 10:31 PDT
This incident affected: FloQast Products (Checklist, Reconciliations).