Blank page for some users
Incident Report for FloQast
Resolved
The issue affecting the UI for certain users has been resolved, and all pages within the application should load successfully once again!
Posted Jul 13, 2021 - 14:00 PDT
Identified
The FloQast engineering team has identified an issue resulting in blank screens for some users. A fix is currently being worked on to restore full visibility within the app.
Posted Jul 13, 2021 - 13:14 PDT
This incident affected: FloQast Products (Checklist, Reconciliations, Dashboard, Folders & Replication).