ReMind issue with processing data provider attachments
Incident Report for FloQast
Resolved
This incident has been resolved.
Posted May 18, 2022 - 18:00 PDT
Identified
The issue has been identified and should not impact any go-forward requests. Investigation continues for previously affected requests
Posted May 18, 2022 - 16:39 PDT
Investigating
FloQast Engineering is currently investigating an issue where some ReMind requests are omitting attachments when exported by the requestor. Updates will be posted here as the full cause is identified and remediated!
Posted May 18, 2022 - 15:13 PDT
This incident affected: FloQast ReMind (FloQast ReMind App).